Por que o Wi-Fi cai quando toca o telefone sem fio?

You may also like...

  • Pingback: InfoDicas()

  • Pingback: Guilherme Euler()

  • Pingback: Paulo Bazaglia()

  • Nelson da Silva Fiel

    Essa informação me ajudou muito…meus problemas com minha rede sem fio acabaram. Agora atendo meu telefone e minha conexão continua sem problemas.
    Muitos obrigado!!!!

  • Adriana Durante

    Obrigada pela excelente dica. Tive este problema em casa e a NET não dá suporte por ser relacionado ao Router e nao ao modem.
    Seria bom se eles incluissem esta instrução aos seus atendentes…
    Valeu!~

  • Jorge Santos

    Muito bom! Aqui estava acontecendo o mesmo problema, troquei o canal e agora não interfere mais.
    Obrigado

  • Elisa de Moura

    Aqui em casa acontece o mesmo. O problema é que já troquei todos os canais… e nada! Continuo vendendo o almoço para comprar a janta, ou seja, quando minha irmã fala ao telefone não consigo usar meu notebook.

    Será que estou fazendo algo errado?
    Por favor me ajudem!

  • Everton

    Muito bom, mas só pra quem tem paciencia….rs

    fiz o indicado, possuo um Router TL-WR740N e um tel sem fio intelbras per-forma
    era só o tel tocar ou alguém ligar e minha WI-FI ja era

    fiz o indicado

    canal 1 – testado e nada de resolver

    canal 2 – testado e nada de resolver

    canal 3 – testado e nada de resolver

    canal 4 – testado e nada de resolver

    canal 5 – testado e nada de resolver

    canal 6 – testado e nada de resolver

    A partir daki ja parou as chiadeiras no tel

    canal 7 – testado e nada de resolver

    canal 8 – testado e nada de resolver

    canal 9 – testado e nada de resolver

    Confesso que neste ponto já estava desistimulado e achando q não resolveria meu problema, e pensando serimante em ligar no suporte da TP-Link, mas então

    canal 10 – testado e FINALMENTE deu certo o/, agora o tel não me derruba mais

    e eu nem precisei testar o canal 11….rs =P

    Vlw pela informação

    • Eliandro

      Parabéns ao Guilherme pelo post.
      Obrigado ao Everton por relatar sua odisséia. Me poupou um bom tempo configurar diretamente o canal 10.
      Sou muito grato a vocês.

  • Dirceu

    Obrigado pelas informações amigo, ajudou tirá algumas duvidas que tinha sobre este tipo de Assunto.

    um Abraço.

  • Buga Laza

    Para operar com os canais 12 e 13 é necessário também que a placa de rede wireless trabalhe com estes canais.

  • jean michell

    Ola muito bom o topico … tbm tinha um problema aqui entre um telefone sem fio da Motorola M6210 2,4 GHz.. e roteador TpLINK WR841N e resolvi trocando o canal . para o canal 10 paro de cair e tbm paro de faze barulho no telefone .e deixei a região em United Staion pq quando colova no brasil ele ao Inves de cair o sinal Wi-fi caiu o speedy .. Ok . Vlww.

    • donizete

      essa foi nota 10. antes tinha um tplink-642 e nao tinha problema com telefone tocar e internet cair
      troquei o modem por um zte841 series e roteador 841nd
      depois da troca telefone toca net cai, fiz varias tentativas em vao
      essa sua dica fio 10 , canal 8,4 pais estados unidos acabou o cai,cai

      • Guilherme

        Humm… nunca tinha tentado essa de trocar o país… talvez funcione sim em alguns casos, principalmente quando o telefone sem fio (ou outros aparelhos da casa) tiver vindo de outro país e não for homologado pela ANATEL.

  • Vanessa

    obrigada… funcionou direitinho 😉

    bjs

  • Diorgenes

    Muito bom o post resolveu meu problema !

  • Rafael

    Troquei todos os canais, mas mesmo assim continuo com o problema =/

  • ROMOALDO

    Funcionou perfeitamte em minha rede parabens grand

    e professor.

    • jovem

      muito boa dica resolveu meu problema ….

  • Fernanda

    Obrigada! Funcionou!!!

  • Yago

    Parabéns pelo post ajudou muito . Obrigado

  • E.

    Bom, aqui não funcionou, meu telefone é de 2.4GHz… mudei o roteador até achar um que não causasse a interferência (canal 10), mas no dia seguinte já estava com interferência de novo.

    • Guilherme

      Olha, infelizmente no seu caso o melhor a fazer é ir tentando todas as opções. Vá tentando canal por canal e veja qual fica melhor estabilizado.

  • Thiago

    Queria agradecer ao Guilherme pelo otimo post e tbm ao Everton, cara vc salvou a minha vida virtual rsrsrs, a minha net não cai mais por causa do meu telefone maldito, valeu mesmo pela ajuda. Abraço e sucesso para todos. Fui

  • ana paula

    parabéns! sua explicação é muito clara e simples e pude solucionar o problema, que no meu caso, não era o telefone, mas sim a babá eletrônica. valeu!! 😀

  • Ewerton Trojan

    Matou a charada de primeira. Obrigado.

  • Thiago

    perfeito. para mim funcionou. problema resolvido. obrigado!!

  • Guilherme Souza

    ajudou bastante! obrigado.

  • Junior Bacelar

    Cara do céu, ótimo post eu já estava saindo para comprar outro roteador pensando que fosse esse o problema me economizou uma grana. Valeu de mais…

  • Anelise

    MUITO obrigada, Guilherme! E MUITO obrigada Everton! Já fui direto pro canal 10 e resolveu! Muito obrigada mesmo! Nunca mais vou sofrer com isso! ahaaahuha

  • Laurodm

    Muito bom o post… salvou minha vida haha
    grato!

  • Rafael

    Mudei aqui o canal para o canal 6 e deu certo parou de cair a net.

  • Sandro Lima

    Valeu Guilherme, suas dicas foram muito utéis, e pelo visto o meu problema era os canais do roteador wireless e do telefone sem fio, ja que eu tinha todos os filtros nas extensões.

  • http://oteatrodavida.blogspot.com Kleber Godoy

    Olá, obrigado pelo artigo. Resolveu meu problema! Abraços e bom dia.

  • Red rooster

    No Brasil a faixa de frequencia 2,4 de uso restrito (usada nos roteadores) vai do canal 1 ao 11, há outros países com mais ou com menos canis para essa faixa de frequencia dependendo de sua legislação, no japao por ex. vai até de 1 a 13

  • Enaile

    Eu configurei no canal 13 uma vez e aconteceu de o modem “se perder” também, mas o android reconheceu e pelo navegador aparelho coloquei no canal 1. Uso Ubuntu e o ubunto também não encontra a conexão. Não sei se isso acrescenta algo, mas… :)

  • wendell

    cara vc me ajudou muito, obrigado…consegui resolver esse problema que estava me atormentando vlww mesmo

  • Argemiro Júnior

    Pô cara, tudo que vi por aew foi tempo perdido. Resolvestes meu problema.. tu é FODA MERMO… Vlw man.
    Nunca comentei um post.. Mas tu é foda mermo, n dã pra n comentar. :)

  • raphael

    Man, você salvou minha vida, deu certo aq em casa brigadão pelo tuto
    att.

  • Iusky Vinicius

    Olá, eu sei que o post é antigo mais mesmo assim eu estou respondendo o seu problema de não ver a rede wireless no canal (13) não é com o windows xp porque eu estou usando o windows 7 e ele também apresentou o mesmo problema! eu acho que deve ser a placa que não tem o canal… achei esse tópico quando procurava no Google soluções para o meu problema!

  • Iusky Vinicius

    mexendo nas configurações do computador eu descobri como fazer a placa ver o canal 13 é só entrar em gerenciador de dispositivos la dentro procure adaptador de internet e depois procure o seu adaptador de rede depois clique com o direito do mouse sobre ele e vá para propriedades clique na orelha avançado depois clique em 11g vai aparecer uma lista é só selecionar 1-13 que vai aparecer todos os roteadores que estiverem nesses canais!

  • Alexandre Acosta

    Kara que excelente dica, após vários posts realmente resolvi meu problema. É de pessoas como você que a internet está precisando, simples, claro e objetivo. Parabéns e obrigado !!!

  • Heitor

    Só complementando. Os canais são os seguintes:
    Channel 01 : 2.412 GHz
    Channel 02 : 2.417 GHz
    Channel 03 : 2.422 GHz
    Channel 04 : 2.427 GHz
    Channel 05 : 2.432 GHz
    Channel 06 : 2.437 GHz
    Channel 07 : 2.442 GHz
    Channel 08 : 2.447 GHz
    Channel 09 : 2.452 GHz
    Channel 10 : 2.457 GHz
    Channel 11 : 2.462 GHz
    Então é só olhar no manual do telefone em qual frequencia da o conflito de canal com o telefone e trocar …

    • https://plus.google.com/u/0/103119263119879676599/about Guilherme Euler

      Opa, valeu Heitor! Excelente dica!

  • http://www.facebook.com/profile.php?id=100001980861239&ref=tn_tnmn Joao Gabriel

    Cara , muito obrigada , ficou 100% mais rapida minha internet ‘ e ainda resolveu o problema do sinal .

  • Aline Alves

    Nossa obrigada mesmo !Consegui na frequência 11

  • Racy

    cara muito bom seu topico, fica puto da vida quando tocava o tel aki em casa… meu roteador é um d-link 524, esta no canal 6, testei o 8 e funcionou normal. mas este roteador tem um grande problema voce deve configurar a segurança em WEP senao a velocidade fica muito lenta e instavel se for em Wap, se alguem tiver com esse problema como eu tive, tente passar a segurança para WEP.

  • Luiza Gomes da Silva

    Guilherme vc é Gênio resolvi meu problema
    coloquei na frequência 6 deu certo.
    Grata!!!!

  • Marcelo

    Caro Guilerme,
    Estou com esse problema do telefone sem fio interferindo no meu wifi. Uso um fone Pasasonic 2.4Ghz e um wifi d`link DI524. Já alterei a linha pra A e B do fone e testei todos os canais do wifi, mas não funcionou, sempre cai a conexão. Vc saberia informar se há outra saída, sem a necessidade de troca do equipamento ???

    • https://plus.google.com/u/0/103119263119879676599/about Guilherme Euler

      Olá Marcelo, você chegou a reiniciar o roteador wi-fi em todas as vezes que trocou o canal? Alguns modems só trocam o canal de fato quando são reiniciados. Se você reiniciou o roteador wi-fi corretamente em todas as trocas de canais e mesmo assim não funcionou, sinto lhe informar mas a única solução seria mesmo a troca do equipamento ou talvez um paliativo seria colocar o telefone sem fio o mais longe possível do roteador wi-fi, mas não sei se irá resolver de fato o seu problema.

  • Wenzel

    Muito obrigado! Dica excelente, funcionou perfeitamente. Configurei meu DLink 524 no canal 7 e deu tudo certo. Valeu,

  • Ab_S

    Eu consegui resolver o problema de cair a net quando atendiam o telefone. Eu troquei o canal para o canal 10, eu só não consegui mudar o país, esta como região Europa. Mas já solucionou o meu problema!

  • Andre

    Caro Guilherme,

    Muito bom seu tópico. Algo semelhante acontecia comigo com o virtua da net. Configurei meu roteador TPLINK no mesmo canal (6) e tudo agora está funcionando corretamente.

  • Celso Pires

    Poxa meu brother, funcionou mesmo, coloquei o canal 9 e pegou bacana! meu Router e TENDA w311 r+

  • José Luiz

    Vlw pela ajuda, liguei para oi e não souberam me dar resposta, vc matou a charada. Obrigado!

  • moises

    parabéns pelas explicações, vou fazer aqui em casa, pois não aguento mais ver cair a conexão toda vez que o telefone toca.

  • Eric Mesquita

    Perfeito… fiz o teste e funcionou até então. Escolhi o canal 7 e sem problemas. Valeu pela dica, abraços!

  • Andiara

    Muito bom ,meu wireless estava configurado para automático passei pro canal 5 ficou ótimo. Obrgada

  • Wanderson

    Funcionou no canal 10. Muito obrigado ao Guilherme por ajudar a todos que tinham esse problema irritante.

  • curioso

    cara, aqui em casa testei direto nos canais 10 e 11, a principio não funcionou, mas ai eu fui trocando o canal do telefone sem fio tb e mudei a posição da antena do roteador para o outro lado, ai parou a chiadeira no telefone e parou de cair a net tb. “obs.: (uso um Tel Performa da Intelbras + TP-LINK WR740N)”.

  • JOSÉ FERNANDO

    Muito esclarecedor o seu post.
    Grato pela sua contribuição para todos.

  • ALEXANDER

    Muito obrigado Amigo!!! Resolvido.

  • caio

    aqui a partir do 6 funcionou direitinho…
    mas se você aumentar a taxa de canal, diminui o alcance do wi-fi (principalmente em 40MHZ de largura de banda)

    • https://plus.google.com/u/0/103119263119879676599/about Guilherme Euler

      Caio, onde encontro mais informações sobre a relação do canal com a largura de banda? Procurei informações sobre isso e não encontrei… e realmente é uma informação importante que eu não sabia :) Obrigado pelo complemento!

  • Gabriel

    Muito bom cara me ajudou muito

  • Hugo Anjos

    Muito bom mesmo este artigo, quero compartilhar uma dica que descobri em alguns blogs, o WR941ND ele só suporte conexão N totalmente em canal auto somente quando todas os dispositivos são da tecnologia N fora isso ele fica com intermitência de sinal e quedas de conexão, entrei em contato com a TPLINK e nao souberam me explicar o porque, embora tambem nao entende o porque de nao funcionar a solução que eu encontrei no local onde foi colocado o router foi deixar somente em 802.11g e no canal 10.

    • https://plus.google.com/u/0/103119263119879676599/about Guilherme Euler

      Opa, muito obrigado pela dica, Hugo!! É sempre bom receber dicas pois quando menos esperamos é que a dica faz falta! 😀

  • rogerio

    Muito bom o seu post, pois me ajudou muito. Eu trocar de operadora de internet devido a esse problema.

  • Paulo

    Valeu mesmo pela Dica ! Obrigadooooo!!!

  • Mario

    Vou seguir esta orientação, mas, desde já verifiquei a sinceridade na intenção de ajudar a quem procura na internet sanar dúvidas de informatica em geral. Valeu!!! Obrigado.

  • werlen

    Pessoal… essa coisa de não funcionar no canal 13 … não é s´porque é Windows XP… até hoje esta saindo celulares e tablet que não reconhece esses canais… ex: nokia Asha . Tab Samsung .. alguns não encontra o sinal.

  • Ramon

    Brother, sofrendo a dois anos com isso, até trocarem o modem a oi trocou e nunca souberam resolver isso! Parabéns pela dica! Me salvou aki!!!